Soluzione al problema di identificazione versione gtk errata in compilazione quando presenti gtk2 e gtk3

Come il sottoscritto avete installato sia gtk2 che gtk3 e qualche programma che richiede quest’ultima versione, durante la compilazione, genera errori di “versione gtk troppo bassa” ?

Se la risposta è “sì” allora potreste essere nella mia stessa situazione: i tool di compilazione estraggono le informazioni dal comando wx-config , ma quest’ultimo è quello delle gtk2 !

Come fare? Semplice … imbrogliamo il sistema!

Continua a leggere Soluzione al problema di identificazione versione gtk errata in compilazione quando presenti gtk2 e gtk3